I am looking to get an installation of:
http://www.dadabik.org/index.php?function=show_download
up and running.

I can install the script, it's the user authentication that has me tripped up. In the config file there are options for user / admin authentication:
Code:
// enable the authentication of the user (0|1). If 1 you have to login to use DaDaBIK
// you must set it to 1 if you want to enable one of the authorization features below or if you want to use the ID_user field type
$enable_authentication = 1;

// the name of the table which contains user information; the user, password and user type field names; the value (must be a string) used to identify the administrator and the normal user roles change only if you want to use your own authentication table and not the DaDaBIK one
$users_table_name = 'users_tab';
$users_table_username_field = 'username_user';
$users_table_password_field = 'password_user';
$users_table_user_type_field = 'user_type_user';
$users_table_user_type_administrator_value = 'admin';
$users_table_user_type_normal_user_value = 'normal';

// enable delete authorization, only who inserted a record can delete it (0|1)
$enable_delete_authorization = 0;

// enable update authorization, only who inserted a record can modify it (0|1)
$enable_update_authorization = 0;

// enable browse authorization, only who inserted a record can view it (0|1)
$enable_browse_authorization = 0;
I have tried every possible combination without any effect. I want it so that users can only delete, modify, and view a record are those who inserted it (simple enough, right?). In any event, no combination of 1 and / or 0's that I've tried above seems to get it to work right. I have tried using the mod listed in this thread on their site:
http://www.dadabik.org/forum/read.ph...578#reply_8685

with no results.
So, if you can do it, I've got $15 via PayPal for you as a thank you. It's been driving me nuts for 2 days now.