SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Wizard Wolf_22's Avatar
    Join Date
    Jul 2005
    Posts
    1,700
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Space in between element and curly makes different results...

    Here is the link: Click Here

    Here is the problem:
    When I try to apply anything on the first line of the center column like this -
    Code:
    #c p:first-line{...;}
    Nothing happens, but if I place a space in between the word "line" and the first curly brace, it works. The thing I'm struggling with here is that I hardly ever place a space in between my values and their braces like that with any elements I define, and they work normally... Why now though? Any ideas? This applies to the IE stylesheet of course...

    Thanks

  2. #2
    SitePoint Wizard Wolf_22's Avatar
    Join Date
    Jul 2005
    Posts
    1,700
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    http://www.sitepoint.com/forums/show...=%3Afirst-line

    I apologize for duplicating a similar post (which I wouldn't have done if I knew about the other), but I found a similar post with similar results from a few years ago. I still can't seem to get an answer on this though. Anyone know? It appears that the prior post went on without getting a good explanation...

    ...found this from Google though...

    Click Me


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •