SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict lundberg's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    370
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Versions compatibility (php,apache,mysql,phpmyadmin)

    Hello!

    I'm wondering if someone have got these to work together:

    ---------------------------
    Windows XP SP2
    PHP 5.0.2
    Apache 2.0.52
    MySQL 4.1.7
    phpMyAdmin 2.6.0-pl3
    ---------------------------

    If I install them and follow the install steps in php's install.txt document. I allways get the message:

    "cannot load MySQL extension,
    please check PHP Configuration."

    I've set the extension dir to the right directory and I've unquoted mysql and mysqli extensions.

    Are these versions not compatible? I want to work with php 5 and mysql 4.1 and use mysqli. (I've tested Apachefriends's XAMPP but it does not install mysql 4.1)

    Any suggestions?

    Thanks in advance!

    Martin Lundberg
    Sweden

  2. #2
    Tranceoholic lilleman's Avatar
    Join Date
    Feb 2004
    Location
    Írebro, Sweden
    Posts
    2,716
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    I think that you have to copy (or move) the file libmysql.dll to the same folder as Apache.exe.

    Yours, Erik.

  3. #3
    SitePoint Addict lundberg's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    370
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I will test it and see if it works, thanks!

    Martin Lundberg
    Sweden


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •