SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member JoshFink's Avatar
    Join Date
    Mar 2001
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am having trouble with using these two.

    I am putting the following .htaccess file in my directory called phpmyadmin

    DirectoryIndex index.php
    AuthUserFile /home/nsadmin/homes/nsadmin/phpmyadmin/.htpasswd
    AuthName "PhpMyAdmin"
    AuthType Basic
    require valid-user

    I am placing the .htpasswd file in this directory
    /home/nsadmin/homes/nsadmin/phpmyadmin/

    .htpasswd

    jimbo:zOagIjvbmdC2c

    I get the pop up for the login and password,but it never accepts my password...

    Any thoughts?

    Thanks,

    Josh

  2. #2
    SitePoint Member JoshFink's Avatar
    Join Date
    Mar 2001
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think I figured out the problem. It's using Frontpages security features from when I first uploaded the site. Is there any way to turn off all Frontpage functionality and revert back to UNIX security?

    Thanks,

    Josh

  3. #3
    SitePoint Addict jamesglewisf's Avatar
    Join Date
    Sep 2000
    Location
    Big D
    Posts
    321
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just did this at one of my sites. If you are going to use .htaccess, you really need to delete Frontpage extensions. There should be an option to do so on your CP. It's usually in the same place where you installed them.
    Jim Lewis
    To BE or Not to BE, or: How I Learned to Stop Worrying and Love the Barium Enema
    FrappyDoo Forums


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •