I've just got a Linux box running with SuSe 6 - appears to be working well.
It comes as standard with Apache, Perl 5 and PHP 3 but I'd like to upgrade PHP3 to v4. So I downloaded the latest source from php.net and extracted all the files. The instructions say to run this command:
$ gunzip -c php-4.0.x.tar.gz | tar xf -
$ cd php-4.0.x
$ ./configure --with-mysql --with-apxs
$ make
$ make install
The first two commands run fine, but the ./configure line isn't working correctly. It outputs lots of stuff, ending with:
configure: error: no acceptable cc found in $PATH
I'm a complete Linux newbie so have no idea what it means/how to solve it
Thanks in advance for your help
I'm sure there will be quite a few of my Linux threads floating around over the next few weeks/months as I configure this server hope you can bear with me while I get it going.

Thanks,

James.