The folks who distribute PHP have realised that they forgot to include the PWS-php4.reg file that lets you install PHP 4.0 on PWS. They say it will be included in PHP 4.0.1, but in the meantime it can be downloaded here:

http://cvsweb.php.net/viewcvs.cgi/~c...ype=text/plain

With this file, most people should have no trouble installing PHP 4.0.0 on PWS with the intructions in the readme.txt file included with PHP 4.0.0.


------------------
-Kevin Yank.
http://www.SitePoint.com/
Helping Small Business Grow Online!