Following through : http://wiki.rubyonrails.com/rails/pa...ed+Hat+Linux+9

I get to this stage:

Code:
$ rpm -q httpd
 > httpd-2.0.40-21.11 
$ rpm -q httpd-devel
 > package httpd-devel is not installed 
$ up2date httpd-devel
And I get a fatal rpm error:

There was a rpm unpack error installing the package: httpd-2.0.52-22.ent.centos4

I'm not sure why I'm getting stuck here.

I'm pretty sure I've installed ruby, rubygems and rails correctly as i followed: http://wiki.rubyonrails.com/rails/pa...ed+Hat+Linux+9
and all went without a hitch.

My apache is at /usr/local/apache/