Can't enable Roundcube plugin

I have a webmail RC on LAMP stack hosted locally in Ubuntu 16.04 I wanted to hear a sound each time new e-mail arrives. I did everything to enable the plugin, but there’s no sound. What I do is this:

  1. Change the name of plugin’s config file from to just This file resides in plugin’s own directory;
  2. In that file I change false to true;
  3. Go to main RC config file in config directory and at the bottom of it add the plugin’s name into the array brackets like so:
    $config[‘plugins’] = array(‘newmail_notifier_sound’);
  4. Restart Apache.
    Then I send an e-mail to myself and I receive it OK, but I can’t hear any sounds.

The problem is solved. First of all, the plugin name wasn’t ‘newmail_notifier_sound’, but just ‘newmail_notifier’. Secondly, I use Chromium browser (Chrome in Ubuntu basically). Also I allowed my domain to make sounds in the browser’s settings. And the last thing… I put a “V” checkmark in “Check all folders…” in MailBox View settings of RC’s settings.


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.