Admin password on win xp recovery console

This has not been my week, every thing keeps breaking. So I have some sort of error on my computer that runs win xp home. i booted from the cd to run recovery console, it asked me which windows install to log into. i picked the only one there. It then asked my for the computer administrators pass word. The odd part is that thats me, and I have no password set. It wont let me skip this part. I even tried setting an admin password in the user accounts area and then trying to use it still says bad password. Any suggestions on what I can try now? I am the only person to ever use this computer sothat rules out a password set by another user that it is looking for. Unless Gateway put a password on it when it was configured. Help appricated.

I’ve had this problem with computers that have had XP pre-installed. I’m not sure what you can do about it though sorry - hoping somebody has the answer

Sean :slight_smile:

I am a sys admin and I have ran into this problem before w/ xp , do to the fact that a manager in one of our offices decided to set it up on their own and could not remember the admin password they used.

As far as I know the only thing you can do is reinstall.

Sorry I don’t have better news.

You might want to search microsofts “knowledge base”


I did find an administrator password recovery software that loads on boot, though it costs $70.

They do offer a demo version, not sure if it is a full version or not, but may be worth a try. Its at:

If you are able to get into windows at all, this should do the trick of reseting the admin password:;EN-US;305478

So according to KB article 308402-
"This issue may occur if Windows XP was originally installed from a Sysprep image, or if Sysprep 2.0 was run on the computer at one time. Sysprep.exe makes changes to the way that password keys are stored in the registry; these changes are not compatible with the Recovery Console logon routine.

Note that the manufacturer of your computer may have used Sysprep to preinstall Windows XP on your computer."

In other words dont call us. So it goes on to tell you how to install the console, but the file it tells me to look for is not on my disk. I can log in and use my computer btw. I was hoping to run the recovery consle to perhaps remedy some issues I have been having with the computer. VERY slow connectivity across the lan and online. Also vrey slow to run aps at times. Also can not download web pages at time, locks the cpu up at 100% usage and requires reboot to end tasks. I was hoping there was an error in the os somewhere causing this, as the computer did not do this when it was first bought.

Thanks mrdon- that appears to be how to bypass the windows logon password. This is the actuall admin password, not a user account password. This is supposed to be blank by default, obviously gateway used the program that microsoft says is not compliant to install the os.

Have you called Gateway about this?? I am sure that they could offer some support even though it is a software issue. They installed the OS, so they should be able to help you.

You would think, I seem to know more about the problem than they do. Basically the problem is due to the program they use in manufacturing to set the disk images for the preinstalled os. The way they install makes changes to the registry for how passwords are stored, making it impossible to log into the recovory console as the passwords are not where they should be. This holds true even if the password is still the default blank. The problem now is Gateway wont help me as they call it a softwear issue (except to say reformat), Microsoft wont help as it is a problem with oem installed os.:mad: According to microsoft there is a hotfix for the problem Q308402, but damn if I can find it anywhere. I think that if I reinstall service pack 1 it may fix the issue. I previously installed it but gateway didnt install repair console by default so the fix has to be reapplyed. I dont have the downloaded sp1 anymnore and evidently the ms site does not have it just sp1a. I cant load it normally as it shows to have been already applied with the auto update function. I think i may download sp1a that is meant for network installs and see if that will do the trick. I WILL NEVER buy another Gateway computer, their service sucks. They all but called me incompetent even with me showing them the ms kb article explaining the problem. This is the line I got from 3 people there " Well sir if you didnt change it, then it has to be blank as thats what is defaults to" . Obviously I dont have enough sense to hit enter at the right time according to them. Cant be their fault nooo. Ok im all griped out. Thanks all.

Usually, when I get a computer, I reformat within the first couple of months anyway (heh, I have a lovely laptop that I’ve reformatted several times). That way I can install WHAT I want and configure WHAT I want. I’d recommend doing the same. Back up your files and reformat, salting your installation to taste. Within the installation, of course, you may set your administrator password. In all likelyhood, nary will you have to reformat again, or at least it should be a long while. Just my advise. :slight_smile:

I tend dislike all of the proprietary software Dell, Gateway, Compaq, etc. installs anyway. To me, best if it’s never there in the first place. :wink:


I have ran into this problem many time, everyone want to sell the computers and software, but no one wants to claim responsibility when somthing goes wrong. Munf. says goto MS, MS says goto Munf. I got completey upset on time when I keept getting the run around, I contacted MS and refused to hang up until I talked to a manager, they kept telling me there was no manager, hell someone has to write their checks, lol after about 45 mins, I did get a manager on the telephone, I explained the problem, and he called Gateway with my on the line, and demanded to talk to a manager, lol so I ended up with a three way conversation with me, a manager from MS and a manager from Gateway, I just sat back and laughed as they arrgued back and forth about who needed to correct the problem. :argue: :lol:

Anyway since this happened I only buy self-built computers, I buy the new parts overtime and then buy the os. Much less trouble for me, and most hardware has a 1-3 year warrantee anyway, and it’s usually better then the manufs. warrentee. so if somthing breaks, I just take out the part and send it back. :wink:

TRY START RUN “USER PASSWORDS2” NO QUOTES MARK can go into safe mode (F8 at logo when booting up) and enter as administrator and then go to accounts and change windows password and that’s with XP. I haven’t forgotten password for a pc before but can enter any XP pc in safe if the owner hasn’t gone into safe mode and designated a password for “administrator” and usually only have a password for the user account but never have tried on Vista or Win7.

2.if that does not work,you can use software to reset the windows password I know a windows password tool just like below Windows Password Key 8.0

thing you may need:
You can google to find your best: