Problem with CF Studio 4.5.2

Yes, I know it’s ancient, but I like it. I tried to use Dreamweaver instead and after two months still couldn’t stand it, so went back.

I just loaded it on my new computer - it’s Windows 7 - and I can’t get the server mappings to work.

When I click on the dropdown on the database tab I get “The connection to the server cannot be established.” I looked around, and found a link to a patch that was supposed to fix the problem, but the link is to an allaire page and it’s long gone.

Any help would be appreciated! (but not “help” in the form of telling me to use a different program, I’d like to fix this one. :cool:)


oops my bad. I’m using XP pro

My coworker figured it out… the default port is 80, but CF 9 uses 8500. So we changed it, and it worked! yay! lol

If you install ColdFusion as a standalone, then yes, it defaults to port 8500, but if you attach it to IIS, then it will run on the HTTP port, which is by default, port 80.

Glad to see you figured it out. And wow, talk about ancient! :slight_smile: To each his own, right?

Well, if it’s not broke, don’t fix it. :lol:

I have tried other editors and keep coming back to Studio. I might try builder, but unless the company is going to purchase it for us, there isn’t any point in it.

I’ve been doing this for 11 years now, I also might be a “little” set in my ways… :eye:

Being set in your ways isn’t a bad thing. You just prefer using what you know. What version of CF are you guys using? Please don’t tell me something like 5… :slight_smile:

8 on my home computer and 9 here. I got rid of 5 a long time age

The new tags don’t have tag insight unfortunately, but I just make them into snippets.

My co-worker uses Dreamweaver and a couple other things for his editors.