Help: Content Get's 'Page Not Found' in IE and FF


I hope I’ve posted in the right place for this topic…if not my apologies.

I have something weird going on regarding my blog…

A couple of my blog pages are starting not to show in Internet Explorer and Firefox. What I mean is they come up as ‘page not found’.

They show up fine in Chrome.

Now…2 months ago I had the same issue with a story where again, a page would not show in IE and FF…and the URL had the word ‘bomb’ in it, and wondered if it triggered a filter.

My blog is a news site for the airline industry so it’s mostly original content, PR etc…

I run my site on Wordpress.

If anyone can start pointing me somewhere so i can try to resolve this…that would be great.

I’m not sure if I can post links here to the pages so I will if that’s ok.

Thanks. :slight_smile:


Hi Ken, I’ve moved this to the WordPress forum. It may belong elsewhere, but let’s see.

Yes, do post links to the page(s) in question so we can have a look. :slight_smile:

Thanks ralph,

Here’s my latest URL:

As you can see…fine in Chrome…'Page not found in IE and FF.

It’s starting to happen everyday. I’m getting worried and it’s affecting my business.

Someone said I’ve been blacklisted in those browsers.

Any idea?

Thanks. :slight_smile:


I just tried in Firefox and Chrome and got “nothing found” in both.

I think it might have something to do with my custom short link redirect.

I’m using YOURLS…and some of my links are ‘nothing found’.

Don’t know why that’s happening.


Hm, it works fine for me in Firefox and Chrome on the Mac.

I was wondering if you might have been writing and previewing the post in Chrome (i.e. page in cache) but forgetting to publish it.

That would be something I might do :shifty:

It works fine on every browser for me. It’s something happening on your pc only, i’m pretty sure, it’s a cache issue. It happen to me several times when i was building websites and using some htaccess rewrite rules (it’s the case on you, but something similar happen).

To conclude: empty cache for IE and FF.

Hope it helps

Hey Guys,

I had to disable a plugin a use called YOURLS, which creates a custom short link that I use for my Twitter promotions. For some reason it’s screwing up. I can’t use it right now but at least my pages show up now. :slight_smile: