Private messaging temporarily turned off

Unfortunately we have been hit by yet another spam attack so I have temporarily turned Private Messaging off while we get to the bottom of it.

It will be turned back on later today.

I am very sorry for any inconvenience.

Don’t worry, I’m used to spam. I’m sure that my mailbox already has some today. Just do what you can.

It’s sad that we’re so used to pollution everywhere. Even on the sodding internet.

Another forum I’m on only allows Private Messaging after the user has a post count of 50. Not that we want to entice people to make crappy posts or anything just so they can send a PM but it seems reasonable.

25 also seems reasonable.

It means someone can’t make an account and start PM’ing everyone. It also means that sleeper accounts are less likely to exist (or work).

We’ve considered that but PMing is vital for MarketPlace users - and they don’t necessarily take part in the forums so can’t be expected to have a post count.

We’ll sort it out. Thanks for your patience!

One thing that stopped spam on my forums is that I flag some words, and messages/posts sent with those words get flagged as spam.

Once something gets flagged as spam, it will only be shown to that user (all ip/cookie/account history they ever had, etc, so when they change computers they usually see it).

But, others don’t see them unless I white-list the message.

That way, most spammers lose interest when they see that nobody reads their messages. (I also have a few bots to click their links, make them waste some time by receiving traffic from my site, but 0 conversion)

Ah, that explains why I got that strange message when receiving a new PM going on about it being “[…] disabled by the Administrators” and now it seems to be back for the moment. I assume something has now been purged.

It’s really painful. Spammers are making my PM inbox full daily. I received 13 PMs a day at another forum. Administrators may ban and remove their usernames permanently, so that they can’t never do it.

Believe me, if it was that easy I’d do it :slight_smile:

I trust it. Very hard job for admins.

Good luck! I’ve been lucky so far, no spam pm’s at all.

Is there some way to set things up so you have to apply to a person to send them PM’s.
Kind of like a friend request on Facebook.

The logistics of that just don’t bear thinking about. I appreciate the suggestion though. :slight_smile:

I have to admit that I’m having a little trouble understanding what it is that you are trying to say here.

I can guarantee you that we don’t give private information out and we haven’t been ‘hacked’. Please send a copy of one of these spam messages to forums@sitepoint.com and I’ll look into it for you.

This relates to my SPAM question I posted. I’ve been experiencing the SPAM emails and even Private messaging disabled, more importantly is how do I stop the SPAM that my Server Admin has told me comes from SitePoint.

Private Messaging is turned back on now…

We don’t give away any private details so any email you receive will just be notification of a private message.

You can edit your settings to turn email notifications off.

Warrior forum was also down today. Wonder if it’s related.

What? There’s another forum? :wink:

Akisemet for private messages…

Akisemet for private messages…

?

How come I got this email and it was from SitePoint and the email address was from <emailaddress>@mail.sitepoint.com that does not seem like a legit SitePoint address, the email contained information about a web site called 99Designs.