My firefox doesn't able to open a website

#1

Recently i have installed the OS of my hp laptop which is windows 7 ultimate 32 bit OS . currently i have installed a Firefox version 56.0 . i have also an chrome browser of latest version.I tried to access a website through my wifi lan cable but whenever i try to access the website through my firefox browser it says server not found i thought it may be website issue but when i tried to open it in chrome it opened perfectly. so i tried to clear cache of my firefox but problem not solved and also reinstalled it but still the problem persists. other websites are opening fine but problem is for a particular website .
Do anyone knows the reason ???
i have also attached the screenshots of the problem please help…

#2

I’m not seeing any problem using Firefox 66.0 on Ubuntu. The site opens OK.

#3

Check the .htaccess settings because the http versions are not being redirected to the https versions and some browsers throw warnings:

https://www.shopfrontlondon.co.uk/   
1.464 secs
  HTTP/1.1 301 Moved Permanently
  Redirect_URL
  https://shopfrontlondon.co.uk/
  

https://shopfrontlondon.co.uk/
  2.509 secs
  HTTP/1.1 200 OK
   

http://www.shopfrontlondon.co.uk/
  1.127 secs
  HTTP/1.1 301 Moved Permanently
  Redirect_URL
  http://shopfrontlondon.co.uk/
  

  http://shopfrontlondon.co.uk/
  2.255 secs
  HTTP/1.1 200 OK
 
#4

thanks for responding technobear!but i am using windows 7 ultimate with firefox version 56.0 and website is still not opening.

#5

Is there a reason why you are using Firefox 56? Have you tried upgrading to the current version?

As I said, I can access the site without an issue, and the “Is my site down?” check here finds nothing amiss: https://viewdns.info/ismysitedown/?domain=shopfrontlondon.co.uk

That would seem to indicate the issue is at your end. Try the steps suggested in the link.

1 Like
#6

Using Firefox latest version with no issues. Try upgrading to the latest version

#7

hey, i am also using Firefox and it works perfectly fine.

closed #9