Memcached issue with w3c and wordpress


I tried to migrate a live site to local, but i get this error:

Fatal error: Class ‘Memcache’ not found in /Applications/MAMP/htdocs/skargaarden/wp-content/plugins/w3-total-cache/lib/W3/Cache/Memcached.php on line 38

I tried the second step here to no luck:

Also did this: … same there … no luck.

Anyone know how to fix this? I’m using MAMP.

So, here’s another you could try:

Also, you could simply disable the plugin (W3 Total Cache) on your local dev site.

But how do i disable the plugin? I can’t get into wp-admin. Tried removing it from wp_options → active_plugins but that changed nothing=/

If you’ve de-activated it in the wp_options table… you can try removing the files. You’d also want to check your .htaccess for W3 Total Cache rules and remove those lines - and I’d back up your .htaccess before messing with it if you aren’t too familiar.

1 Like

Thanks, worked after changeing .htaccess and deleting all w3c files.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.