Crawl error correction advice

Webmaster tools pops up 2 crawl errors coming from sites that have faulty links to mine. I doubt that it will do a lot of damage to Google’s evaluation of my site, but it is annoying to get these messages pop up on a regular basis.
How do I get rid of these “error code 403” notifications before it becomes a problem?

Hi @benbob;

I have struggled with exactly the same problem and GWT still reports crawl errors.

The problem incorrect URL’s from other sites linking to images on my site :frowning:

Friend, Try to use light weight images. you can also use images into your site by URL. it is main defect because it takes your band width and which creates this type of error.

The errors have nothing to do with images, nor with bandwith or streaming problems. My site is hosted by UnitedHosting which is currently considered to be the best host in the UK, and even my slowest pages take on average between 300 and 500 ms to load.
The errors are caused by poor quality third party websites that have faulty format algorithms. I have no influence on them and can not get them to sort it.

Hi John,
Am I correct in assuming that you have tried, too, but not found a solution as of yet?

I noticed this only this recently for the first time. I’ve not accessed WMT/GA for a good month due to a computer crash and resulting access problems whilst lacking time to sort it out. I am fairly sure these errors weren’t there in October, but unfortunately am not 100% sure of that.
Have you had these errors long?

Try this it appears to work and keeps Google Webmaster Tools from complaining:

// .htaccess

# add these lines to the bottom of the .htaccess file
ErrorDocument 404

// errors/404.php

  header("HTTP/1.1 200 reset-to-keep-Google-Webmaster-Tools-Happy " );
  $title = 'Error file - 404.php';
<doctype html>
<!Doctype html>
  <title><?php echo $title;?> </title>
    <?php echo $title;?> 


Further information regarding setting header();