Blending options not working in 1 Photoshop file

Hi everyone

I’ve come across a rather annoying roadblock in a design I’ve been doing where styles in the “Blending Options” simply are not showing up. For example, checking the “drop shadow” or “stroke” boxes do nothing to the layer. Infact, checking every box in the blending options does absolutely nothing to the selected layer!

However, if I open a new document and draw something ridiculous in a layer, I can apply as many blending changes as my heart desires.

Did I unknowlingly turn on/off some kinda option in this one *.PSD file that stops me from applying blending changes in that file only?

I’m so confused…

Most likely you have turned all the layer effects (styles) off.

To turn them on click on an arrow next to layer name and (fx) icon - you’ll see something like this:

(*) Effects
[COLOR=“White”]/COLOR Drop Shadow
[COLOR=“White”]
/COLOR Inner Shadow

(*) are eye icons - make sure that the one next to “Effects” is turned on.

By the way - “Blending Options” are a different thing.

Hello Carissa!
Welcome to SPF!
Can we see that file?

Edit:

It is probably what Varelse said :agree:

Thanks Varelse!

I had tried that, but to no avail. But, that tip helped me find out what happened.

I had somehow turned off effects globally. Somewhere along the lines, I had checked “Hide all Effects”.

If anyone else comes across this problem, what I did to fix this was to expand the effects arrow, then I right-clicked an effect and chose “Show all Effects”

Sometimes two brains are better than one.

Thanks again!

I’m glad you have solved it! :tup: