Introducing PHP Live and CSS Live

Last month you might have heard about—or participated in—Kevin Yank’s JavaScript Live. It was a great success, with over 3,000 participants signed up within a week, and fantastic feedback from the people who attended. On that note I’d like to introduce …

PHP Live with Kevin Yank

  • Duration: 21 days
  • Starts: 14th June, 2010
  • Price: $29.95
  • Sign up now

CSS Live with Russ Weakley

  • Duration: 14 days
  • Starts: 5th July, 2010
  • Price: $9.95
  • Sign up now

Both courses follow the same format of JavaScript Live, with structured lessons (including a mix of videos and mini articles) for four days of each week, and live Q&As each Friday. You’ll also have access to a huge community of fellow course students helping each other in a private forum.

We’ve also kept the prices to a minimum, with PHP Live only $29.95 for a three-week course, and CSS Live (two weeks) only $9.95!

You have plenty of lead time to sign up for these courses, but I’d recommend getting in early—if numbers are too great, we might need to close off entries before the course starts.

And my final piece of course-related good news is that we’ve opened up the doors once more on JavaScript Live. If you missed the original course, for $9.95 you can sign up now and complete it at your own pace. There’s sure to be a crowd participating at the same time, so the only difference will be no live Friday Q&As; however, you will receive recordings of the previous Q&As. Sign up to JavaScript Live here.

Free book: Jump Start HTML5 Basics

Grab a free copy of one our latest ebooks! Packed with hints and tips on HTML5's most powerful new features.

  • George Washington

    Hi,

    I am very intetrested in registering for the CSS class. But sorry here in the states July 5th is a national holiday.

  • http://www.aktion.com gregmiller

    GW: Starting the day-of is always best, but you can eat your cherries, miss the first day and still catch up later in the week.

  • http://www.aktion.com gregmiller

    Recently I installed the WAMPServer for WordPress 2.9.x. Is that good enough or do I need the latest PHP for the course. Thanks!