Spacing Issue - another confusing problem

Hello again,

I am having quite an annoying issue with a plug in I am using for a wordpress site I am working on.

on the left side I am using a plug in called “utech-latest-posts”. This plug in will pull in the latest news to the side. There is no style sheet for this and I have tried to style the list to allow for bottom spacing margins.

However, nothing I try seems to respond and it doesnt space out… I can do small edits such as alter padding and link colour properties, but not spacing.

Any ideas why?

I don’t see anything there on the left side. There is just an almost empty Facebook box.

Can you not see the box above the Facebook side box, latest news? :confused:

There should be 5 links there, all clumped together. There are for me on iPhone and other machines

Ah yes, I see that. You just didn’t make it clear that this was the bit you were referring to.

There is a style sheet for that, located here:

Yes thats the main stylesheet… I have added code in there to try and alter the spacing, nothing responds.

I can alter the background and hover that’s about it. when I try to stick space on between links they all stay together

Just add some css to move then down.

.utech-latest-posts li{margin-bottom:10px}

I’ve already tried that in a few different ways. Doesn’t work :confused:
uploaded it now anyway.

I think it must be with the plugin being on its own, it’s just one php file with no CSS

My code always works :slight_smile: I never give out code that hasn’t been tried and tested. The above code works fine and is working now on your live site using firebug so I know it works.

Either we are talking about different things or you have implemented the code incorrectly.

If you want a margin bottom on the list elements in that box then the code I have given is correct and working. Just add it to your css file and upload it. If it isn’t working when added to your css file then we can address the problem once I see the code in your file.

It’s in my code @ line 169 :slight_smile:

Sorry man it works I have absolutely no idea why it wouldn’t work for me there.

Legend, cheers!!!


No it’s not lol :slight_smile:

Firebug shows the rule as empty which means the property value isn’t there or isn’t recognised.

Looking at your actual stylesheet we find this:

.utech-latest-posts ul li {

As I said above: :slight_smile:

or you have implemented the code incorrectly

There is no property margin-botttom: but there is one called margin-bottom.

Don’t worry typos are easily made but try and make a point of validating your code before you go searching for bugs as simple typos trip us all up.

Thanks man, sloppiness on my behalf.