Since upgrading to WampServer 3, Sites Load Sllllllllow

I recently upgraded from WampServer 2 to 3.1 (64-bit) and now all of my local sites load VERY slow (even a skeleton WordPress site!!!). No one else has access to the server but myself.

  • Changed in my sites’ configuration files to use localhost IP instead of ‘localhost’
  • Running PHP 7
  • Increased the memory in PHP modules (memory_limit, execution_time, etc.)
  • Enabled Gzip compression
  • Disabled cgi_module

I have excluded certain files and folders from being processed by my MS Security Essentials. I have no malware/viral files on the system (a firewall runs all the time and a thorough scan is done once a week).

Checked error logs: nothing.

So how else can I decrease the site load? Even in the backend tends to lag.

Do you mean you type the virtual host’s IP number instead of a given domain name for access in your browser?
Like in the thread here: Virtual Host in WAMP

As the sites does load, I think it sounds like timeout issues.
Can you check your machine’s “hosts” file (%SystemRoot%\System32\drivers\etc\hosts) if it perhaps has entries for ipv6 (::1) coming before the lines for ipv4 (
You could try move ipv6 to come after ipv4, or maybe just comment out the ipv6 entry?

Maybe the ipv6 would still be prioritated by browser or Windows settings (I’m not on Windows). Could you ping the local sites to check?
See the SuperUser thread:

For better understanding, could you post the virtual sites configurstion in Wamp and their entries in the hosts file?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.