Phpmyadmin in wampserver only allow 2MB upload

Anyone knows how to change the file size I am allowed to upload (dump) with phpmyadmin? My file is 6MB, and phpmyadmin only allows for 2MB. I made some modifications to the php.ini file after doing a G search, but it has not helped.

Any suggestions?

SJ

Did you modify the correct php.ini as some servers may have a number of php.ini files lurking around. The value of “Loaded Configuration File” in the output of phpinfo() will tell you which one php is using.

You have to adjust two vars in the php.ini to increase the upload size, not one. They are upload_max_filesize and post_max_size. You also do not necessarily need to do the adjustment in the ini file, it can be accomplished from an .htaccess flag as well if necessary. And as Scallio pointed out - any change to php.ini or httpd.conf requires an apache restart to take effect.

Did you restart your webserver (Apache) after you’ve made to changes to php.ini? If not, you should :slight_smile:

Hi,
Thanks for the input, but no success yet.

Please take a look at this image:


Why hasn’t the (Max: 2,048KB) changed after I modified php.ini, or is that only html text?

And this one:

I am running wamp at my personal PC, and have 4GB RAM, and plenty of hard drive. Any other suggestions? My file is 6MB, and I changed php.ini to 50MB, so don’t know what else to do.

Thanks,

SJ