Css file updated but not html

css file updates but not the html index file. I cleared cache, reset modem and tried a proxy and still doesn’t refresh. I think my head is going to explode. any ideas?

I figured it out. It was a mistake I made on my end. php tripped me up a bit and it was pretty obvious as well. Thanks again for the insights.

Also compare file info for what you have locally and what’s on your web server to make sure you have the latest uploaded.

Lets start with a simple question. Are you sure you are editing the right .css file that is linked in the <head> section of the index.html file?

@BPartch. Yes. I’m sure of that.

@ AtSea webdesign
They both have the same creation date: april 13th 2010 and the modified date is today but at different times.

I’ve cleared my cache, reset my modem, removed files and reuploaded them and even used proxies but no go.
I just downloaded the file and opened it in a different text editor and the html file looks the same as on my local computer but doesn’t render on the server.

Thanks. I appreciate your feedback…