Apache problem(I am new)

I have installed wordpress in my webserver. however, when i run it it gives me the

  1. forbbiden …
    you dont have permission.
  2. and when i do:
    http://mywebsite/wp-admin/ it gives the same error
    but if i do:
    it is ok
    One told me that configure your apache server I dont know how to do it please help me? I am new

Sounds like Apache doesn’t know what DirectoryIndex to look for.

Create a file name .htaccess (no filename, just the extension htaccess) with the following contents

DirectoryIndex index.php

Or, if there already is a .htaccess file (and seeing as we’re talking about WP there probably is), add this line to the top of it.

Make sure you set in your ftp client to show hidden files, as .htaccess will be hidden by default, so you might miss that it’s actually there. How you do this depends on the ftp client you’re using.

But it gives this error when I put http://mywebsite/index.php:
CGIWrap Error: Execution of this script not permitted

Execution of (index.php) is not permitted for the following reason:

Script is group writable.

Server Data:

Server Administrator/Contact: [no address given] 
Server Name:my sitename
Server Port: 80 
Server Protocol: HTTP/1.0 
Virtual Host: my sitename

Sounds like a permission setting

Make sure all php files are set to permission 755

If in doubt, do a ls -al in the directory, my guess is you will see a load of 777 files.

Do a chmod 755 on these files.

If every file is 777 then you will need to do a recursive chmod 755

THis is uploaded in my hosting point and I dont have access to terminal. Only I can change it from FTP filezilla.

Will It be secure if I put it to 755

Yes… 755 means the files can only be edited by you

Thanks a lot it seems to be going well until now. Please, help me until I get complete it.

   Thanks a lot

It gives me error like this:
-rw-r–r-- 1 andrea@mywebsite mywebsite 14184 Oct 5 14:53 thumbs_04062010149.jpg -rw-r–r-- 1