You don't have permission to access /cgi-bin/ on this server

I have installed ActivePerl now with the Apache 2.2.3 in windows and i have configured as per the instructions found in a site. When i run any testing perl script from the command prompt it runs properly. But when i have changed the httpd.conf as follows:

DocumentRoot “C:/apache/htdocs” to:
DocumentRoot “C:/usr/etc/htdocs/your_site”

<Directory “c:/apache/htdocs”> to:
<Directory “c:/usr/etc/htdocs/your_site”>

DirectoryIndex index.html to:
DirectoryIndex index.html index.htm index.cgi index.shtml

ScriptAlias /cgi-bin/ “c:/apache/cgi-bin/” to:
ScriptAlias /cgi-bin/ “c:/usr/etc/htdocs/your_site/cgi-bin/”
<Directory “c:/apache/cgi-bin”> to:
<Directory “c:/usr/etc/htdocs/your_site/cgi-bin”>

AddHandler cgi-script .cgi

And i restarted the apache, then i run the http://localhost/cgi-bin/ then it says:
You don’t have permission to access /cgi-bin/ on this server.
Where and what i am missing?

Please help me.

Thanx in advance.

ask apache questions in the apache forum not the perl forum, but maybe you need to add “.pl” to the AddHandler line if you are going to use “.pl” instead of “.cgi” to invoke scripts.