Warning fileperms

I have installed SePortal on my server and get this error…
Warning: fileperms() [function.fileperms]: stat failed for templates in /home/u306055928/public_html/admin/test.php on line 117
I have chmod to 777 as should do but keep getting this error!
If any one could help will supply what details you may require

Chances are the path to ‘templates’ it is trying to use for the fileperms is incorrect. Check your configuration settings for SePortal to make sure all of the paths are defined properly.

Hi cpradio,
Thanks for the quick reply!
I have checked the cofig.php file and seems OK, the thing I don’t understand is the system sees the file because when I chmod it to 777 it gives me the green light to say it is
OK, this is what comes up… OK - http://unihosting.co.uk/templates (chmod )
all the other files when i chmod say 777 after chmod.
You eill have to forgive me if I have done something silly as i am new to php

The reason why I was questioning the file path, was because of the warning

Warning: fileperms() [function.fileperms]: stat failed for templates in /home/u306055928/public_html/admin/test.php on line 117

You are executing your script in the /admin/ folder, and the file/folder it is looking for is ‘templates’. It will be looking at /admin/templates/ because of the execution location. If it wanted the root /templates/ folder, it should have been looking at …/templates/

Is there a templates folder in the admin area? And what are its permissions set to?

There is no folder templates in admin but there is a templates.php set at 644 .
I don’t know if this is the problem which is causing the site not to work correctly as when you go to contribute for the blog when you enter details in the snippet then submit it does not recognise and details and then puts a error up saying please enter details in the snippet???.
I will try and resolve this or these issues as i like the set up, and might have to pay someone to set it up for me. All your help is appreciated.
Tried setting templates.php in admin folder to 777 and made no difference.

You were right! For some reason the paths were incorrect and when i manually changed them the site working now!
Thank you very much for pointing me in the right direction.