Unusal 403 experience

Hello all hope there is a wp/php expert that can answer this.
Yesterday and partially today i was getting on chrome & opera (not FF) a 403 error when i went to my localhost files.(Did not use to do that)
This morning instead of local host I tried the following:

  1. name. worked.
  2. in the httpd-xampp.conf
ScriptAlias /php-cgi/ "C:/xampp/php/"
<Directory "C:/xampp/php">
    AllowOverride None
    Options None
** commented out -    Require all denied dlm original line commented out 09/22/15
     Require all granted
    <Files "php-cgi.exe">
          Require all granted

now things are working.
was hoping someone could explain this? or how the 403 came about when everything had been working fine for over a year?

Wordpress can get very weird when you access it through multiple urls. If you are switching between 127. and localhost you might be running into a cache issue. I find a lot of issues like this are cache related, or permissions but you should see an error somewhere for that.

tried it, :slight_smile: no such luck, will have to probab uninstall/re-install.
thx though.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.