Simply Rails 2 page 355

I looked through the forum for a act_as_taggable_on_steroids problem and found one more or less the same, but mine is still not working. I am using Windows 7.

On the page with the corrections & typos it tells me to install acts_on_taggable_on_steroids as follow:

Install Git (I did this - how can I see that it is actually there)
Then on the command line type in:
Ruby script/plugin install – force (I already installed the old one: ruby script/plugin install that went through without a problem)

The new one gives me an error message and does not reinstall:
(C:InstantRails\rails_apps\Shovell> ruby script/plugin install --force
already installed: acts_as_taggable_on_steroids.git ( pass --force to reinstall
Plugin not found: [“http;//”, “force”]

When I put the address into the internet it tells me that the link appears to be broken.

What else can I try?

After I installed the first one I changed the app/model/story.rb to acts_as_taggable and then tried to look at the website (http://localhost:3000 I get an error message: undefined local variable or method `acts_as_taggable’ for #<Class:0x4d80dfc>

What do I do wrong?

Got the same error, after restarting the server it works.

A .git address won’t necessarily work in your browser and github will give your browser a 404.

You have to go to

and there in the git-read-only line there’s the url your git uses:
git:// <–does not work in a browser, works in git