JSFiddle problems

css3

#1

For some reason, that fiddle doesn’t display anything for me - just empty code windows. Does it look OK to you?


Getting the value of a checked input
#2

I do see the code in the fiddle...probably the problem is in your side.


#3

Yes, but nothing in the HTML, CSS or JavaScript panes?

Is there something that I don't know about?


#4

Could it be browser related? Which browser are you using?


#5

I’m on iOS Safari at the moment. It never normally has an issue with jsfiddle.


#6

iPad Safari

I noticed it's been loading with "dark theme" lately too. That change has been since a while after I last upgraded the browser, so I'm at a loss. I'll check a couple other browsers now.


#7

I have that too, and can perform a confirmation test in that regard. IOS Safari shows nothing in the code area.
IOS Chrome has the same problem too.


#8

That's odd, Chrome is what works for me.
iPad Safari, Firefox and Opera Mini - empty code panes
iPad Chrome - as expected.


#9

Very odd. I’ve got nothing on iPad Chrome either


#10

Does anyone feel like submitting an issue about this to https://github.com/jsfiddle/jsfiddle-issues/issues


#11

I just tried a different jsfiddle (the previous posted link is now broken) with my desktop browsers.

Vivaldi, Opera Dev, Chrome, Edge = OK
Firefox, Chromium, Ubuntu Web Browser - Windows 10 host, Ubuntu guest VM = OK
Opera (older version) and IE11 = not ok.

My guess is jsfiddle not having a CSS fallback for calc fails.

https://caniuse.com/#feat=calc

Safari & iOS Safari (both 6 and 7) does not support viewport units (vw, vh, etc) in calc().


#12

Late to the party, but I've been having issues with blank panes in JSFiddle on both Firefox 57 on Ubuntu Gnome, and Firefox on Android. I can't remember when I first noticed it; maybe about 10 days ago.


#13

Is it possible that @asasass might have worn it out. :eek:

coothead


#14

Fixed or not so easy to replicate. I tried a recent jsfiddle with desktop IE11 and Opera - that were broken before with the other fiddle - they are now OK with the one I tried. I tried the same recent jsfiddle with all my iPad browsers, all were OK.

I haven't changed any of my browser settings, so if I don't see the problem again I'll guess it was fixed. If I do see the problem again I'll guess it has to do with the way a fiddle is created or maybe server related.


#15

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.