How do I use the H5ov0.5.062 link?

It may seem like a dumb question. But I don’t have the foggiest idea of what to do with the H5ov0.5.062 link that I downloaded and saved in my bookmarks. I’m newly in the html5 & css3 book. In the exercise where you make a h1 & h2 is where I’m stuck. My page doesn’t outline the way it does in the book. I need to know how to use the h5o, in steps. Some of the answers I’ve gotten so far are way over my head and take it for granted that I’m as tech savvy as they are. I know some html , css with a misson to learn more. That’s why I joined this forum.

That book does have a lot of vague passages and poor wording littered throughout… I can understand your frustration. :slight_smile:

Basically what I’d suggest is using Firefox visit the following:

Download the file called: outliner.

Then open that: outliner. file with Firefox and on that page you’ve just downloaded you’ll see:

Drag this link to your favorites bar: [COLOR=Blue]H5O v0.5.0.62[/COLOR]
Next: hover over that link in that page [the file you downloaded not this post hyperlink] (hold your mouse down and drag that blue hyperlink) [H5O v0.5.0.62] into your bowser ‘Bookmarks’ menu list (making that a bookmark). :wink:

Then when it appears on your bookmarks list just open any generic HTML5 document using the normal method…

Then click upon the bookmark that sayeth H50 v0.5.0.62 hopefully a small box will appear within your document when you click the ‘bookmark’ which looketh similar to that Figure 3.1 on [p37]

Hopefully that should work. :smiley:

I did exactly what the book said, which is exactly what xhtmlcoder said. When I visit a page and click the H5o bookmark, the document outline I see is basically blank. Something is missing. Perhaps I need to download the JS file, but I’m not sure where to save it. Documentation for this is poor, at best. Help please!

It appears that if you check the box next to “Load this bookmark in the sidebar” in the properties of your bookmark (as I did), then the script doesn’t work. If you allow it to open in its own window, it works. Strange.

To uncheck the box, right-click on the bookmark in your toolbar and choose Properties. Uncheck the box and hit Save. Hope this helps.