Gmail not allowing me into standard mode

I installed Skype today and after this I logged into to my Gmail and got the following error:


Some features have failed to load. If the problem persists, try reloading the page or using the basic html version[/I]

In the first instance, I uninstalled Skype to see if that was the issue. It wasn’t. Then tried again and the same thing happened.

I can view in basic html and I tried another computer and the standard mode worked fine when I logged in.

I’m just a bit concerned as standard mode has worked perfectly for me up until now on my machine and now it doesn’t appear to be working after several attempts.

If anyone can help on this I’d be grateful.

It sounds like your computer having a momentary hissy fit. Perhaps restart your browser, check that JS is on etc.

I did that a few times today and still not working. should I clear all borwsing history, cache and re-try. Would that make a difference.

Perhaps, or even try a different browser and see if it’s the same there.

  1. Try clearing you cache.
  2. Try another browser
  3. Try it on another computer