Front end not appearing

I’m picking up on a project where the previous person left off where there is a highly customized wordpress install. The site is a developement site called (W) where we do testing before rolling out features to the public site.

The problem is that the subdomain does not render the wordpress installation. It just shows a blank page. However the database exists and I can login at this location If you go there you’ll see the login screen. And when I login I can see that all the pages and posts and plugins and everything exist. But if I’m in the dashboard and open the editor for one of those posts or pages and click “View Page” I just get a blank page, much like the blank homepage at

The strange thing is that the server IS properly resolving. I uploaded at test file which is visible at And we can see So again, the server IS resolving.

I was told it might be due to an open_basedir restriction. So I uploaded a vhost.conf file with this code in it:

php_admin_value open_basedir “none”

but that did not resolve the issue.

any ideas? please advise. thanks in advance!

Hey. I did not go in-depth into your question. But you do know that you have to change the URL in the Wordpress configuration settings if it changes? I don’t know if that is your problem. But that’s the first place to look. See this link to see what config changes need to be made.

Also make sure your error reporting is turned on.

yeah, i know about the config settings but they all appear to be correct and reference the correct places.

how and where do i turn on error reporting?

First off, run the phpinfo() function (stick it in a PHP file and navigate to that file) and look for error_reporting. If it is not on, turn it on. I’m not sure how to do that on your host. Maybe you can use an ini file.

got it fixed now. had something to do with the settings at the bottom of the wp-config file. wish i could elaborate but my hosting company helped trouble shoot and walked me through the fix and I’m still not certain what we did. anyway, thanks for reviewing and adding incite!