Done it again! - new install problem!

Ok, so I’ve forgotten (again) how to do this properly :blush:

I’ve got a ‘live’ site running a wp installation - mysite.com.

  1. I exported the complete wp database and saved it locally.

  2. Set up a new db called trg and imported the ‘live’ db from above save and added a new mysqluser & pword.

  3. I’ve set up a sub-domain e.g. trg.mysite.com

  4. Installed wp using fantastico on trg.mysite.com

  5. changed the wp-config in trg.mysite.com to reflect the user/pword in step 2

  6. changed the rows in options file to point to the trg.mysite.com url

I can log in to the dashboard just fine but when I try to view the site at trg.mysite.com I just get a blank screen … no error messages, just a blank screen

anyone see what I’ve missed?
Thanks again.

Not sure what

  1. changed the rows in options file to point to the trg.mysite.com url
    exactly means, but what does it say under General Settings

the above means changing the rows in the options table (via phpmyadmin) that point to the wordpress url & site url

General Settings says:

Wordpress address (url) & site address (url) both say:

http://trg.mysite.com

Ok, I would say WP didn’t like you touching the database directly. My only guess would be that by using the WP UI versus phpmyadmin, the values are saved in other locations.

Thanks guys - I found out what the problem was … I hadn’t uploaded all of the theme files … once I did that it seemed to work ok!

Glad to hear it!