I’ve mentioned these errors back in this post: AMPPS MySQL Errors - #8 by oddz
I’ve found a solution on how to fix the MySQL errors relating to the Inno Databases. However, I have no idea what to do. I’m using AMPPS (not WAMP, not XAMPP, AMPPS)

Here’s the link to the solution:

If anyone can walk me through the solution according to the link I’ve provided above as a reference, it would be great!


It looks like you will likely need to get information from the CLI (Command Line Interface)

Is that working OK for you?

What “information” are you talking about? Is this CLI the CMD in this case? (Windows 8)
I’ve tried signing into MySQL with CMD but then I receive some error.

Information about the database,

If you go to “start - apps - mysql” you should see “command line client”

If not, you may have a corrupt install or missed a step somewhere.

Unless AMPPS has another way to get at the database I don’t know of any other way to find out what you will need to know.

Have you tried uninstalling - reinstalling yet?

AMPPS uses phpMyAdmin, but the problem with the solution is that I don’t know the name of the database

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.