403 Forbidden

Hi all.

Newbie in the house.

I just installed Apache for Windows and want to change the root directory from DocumentRoot “C:/Program Files/Apache Software Foundation/Apache2.2/htdocs” to DocumentRoot “D:/0002_web_development”

D:/ being another drive

After restarting Apache I try test by going to localhost and then I keep getting a ‘403 Forbidden’ error

Tried another test directory on my C:/ drive c:/temp but still get the same error.

Only seems to work with DocumentRoot “C:/Program Files/Apache Software Foundation/Apache2.2/htdocs”


Add the following to in http.conf:

<Directory "D:/0002_web_development">
    # Possible values for the Options directive are "None", "All",
    # or any combination of:
    #   Indexes Includes FollowSymLinks SymLinksifOwnerMatch ExecCGI MultiViews
    # Note that "MultiViews" must be named *explicitly* --- "Options All"
    # doesn't give it to you.
    # The Options directive is both complicated and important.  Please see
    # http://httpd.apache.org/docs/2.2/mod/core.html#options
    # for more information.
    Options Indexes FollowSymLinks

    # AllowOverride controls what directives may be placed in .htaccess files.
    # It can be "All", "None", or any combination of the keywords:
    #   Options FileInfo AuthConfig Limit
    AllowOverride all

    # Controls who can get stuff from this server.

#   onlineoffline tag - don't remove
    Order Allow,Deny
    Allow from all


Probably you already have this but than <Directory “C:/Program Files/Apache Software Foundation/Apache2.2/htdocs”>.
Change the directory there, restart apache, and you should be fine.

It works!!! Thank you very much. I will be back:)