I have tried six times with two different sites to import a MySQL databse using phpmyadmin.

im using various wordpress templates i created for multiple sites (a client has 3 sites that we want to have the same look, just different content or i use the same template to create multiple sites with similar layouts). Ive found in the past that the easiest way to do this is not only to copy the theme files but import the MySQL database as well - and make changes as necessary.

so what i do is i export the original database, open the file in dreamweaver of textwrangler or something, run a find/replace on the urls (find: example1.com/blog | replace: example2.net/wp)
i have done this multiple times without incident.

Now suddenly i am getting errors like this:

Picture_2.png

or previously it was telling me that there something was duplicated and could not be implemented - i dont remember the exact error, i did not get a screenshot of that one.

the strange thing is i just tried that one again (the one i did not have the screenshot for) and it worked perfectly, just as it has so many times before.

now the one i have the screenshot for, that was exported from godaddy, and i attempted to import it to a register.com hosting - but as far as i know (i know almost nothing about SQL) that shouldnt matter.

anyone understand my babble here? anyone have an idea of why im getting these errors?