Error while posting

Interesting. Can you operate with Chrome Dev Tools open for a while and when it occurs let me know if there are any JavaScript errors in the Console window?

Sure - I’ll keep watch for it. Is it possible it’s my network?

Anything is possible :slight_smile: Since I haven’t had it happen to me yet, I can’t say for certain what the issue is. More information will definitely help me out.

I think everyone is seeing something similar. If I just sit and do nothing, it eventually goes through. Sometimes I get impatient and ‘refresh’ the browser, then get a different message, but it still goes through. SOMEtimes I get the ‘too similar to last post’ message. Weird.

:slight_smile:

We solved the initial issue (or so we thought…) I haven’t had one of these errors for several days. So anytime you get it now, I need to know about it, as the issue is different.

1 Like

I do not believe this is related to the intial issue. This issue bounced back much too fast, and the message was different.

Copy. Wilco.

AFAIK most of the checks either only affect New members - TL0 - or show an information modal.

The only setting I see that affects all members is “unique posts mins”

which should only be checking against the member’s other posts, not the posts of other members.

I didn’t think an embedded quote was considered as part of the content, but maybe if the post is mostly a quote with very little additional text it does?

My posts were decently long.

And only occurred on your second attempt (after receiving an error while posting on the first attempt)?

Posted the regular content
Error
Tried reposting but it said I was posting too similar
Refreshed in case (copied post before)
No post there
Pasted post again.
Added Edit text
Went through

Happened to each post.

Put your left foot in. Take your left foot out. Put your left foot in. Shake it all about. Draw an alien symbol that the Universe has never seen before. Visualize world peace. Turn around, deosil, three times; again, widdershin. Click Submit. VOILA!

:smile:

:slight_smile:

2 Likes

1 Like

Ah… wouldn’t ya know it… blocked… “Potentially adult”… (sigh)

V/r,

:slight_smile:

UPDATE: HEY!!! I didn’t get an error message posting this! w00t, w00t!

1 Like

Psh - you don’t get off at 1530 everyday like me :stuck_out_tongue: ?

It’s the meme of “well that escalated quickly.gif”

Will ferral.

[quote=“WolfShade, post:21, topic:171237”]
“Potentially adult”… (sigh)
[/quote]It does have him holding a beer :wink: .

Everyone in at 0730; everyone take a one hour lunch; everyone go home at 1630 (Central). I’ll try to remember to check it out when I get home. :smile:

:slight_smile:

Can you see it now? I made it upload to Sitepoint it should be coming from sitepoint’s domain now.

1 Like

I couldn’t imagine. Even with me spending a few minutes in the lunch line I can never dawdle more than 20 minutes. I always just take a shrt lunch. 1 hour would be such overkill.

If I ate lunch at the same four on-base options every day, I’d probably try to cut it down, too. BUT, you get bored with it, and start going off-base for options. Belleville is only a few minutes away; but by the time you’re done driving both ways (having to go through security to get back on base), an hour almost doesn’t seem to be enough.

But it’s department policy. You don’t have to take your lunch at the same time as everyone else, but you can’t take a half hour lunch and go home half an hour early… unless there’s a situation, and it’s been cleared ahead of time.

On the brighter side - we recently got “Casual Friday” instated. (shrug)

V/r,

:slight_smile:

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.