When i installed apache2 on solaris server it showing error like following

configure: error: no acceptable ld found in $PATH

please help me any to fix this error