Windows 7 : No Accounts seem to have permissions

I’m freaking DESPERATE to figure this out. I’m running Windows 7 Pro x64 and am near infuriated that it seems that permissions computer-wide are screwed up.

When I try to install a program, I always get a message saying: “Installed does not have sufficient privileges to [folder install location]”

I tried to enable the Administrator account, login as that and install, and I get the SAME ERROR!!!. If I RIGHT CLICK on the PROGRAM FILES folder and check the SECURITY, I notice that the ADMINISTRATORS GROUP (to which my login user belongs to) only has SPECIAL permissions.

I admit I’m not familiar with permissions, but I don’t go messing with them, though they seem directly responsible for my grief. Can anyone PLEASE help me?! :frowning:

That does sound messed up. Have you considered doing e-mail/phone support with Microsoft?

What is the location it is trying to write to?

I have an OEM copy, I don’t believe it comes with support by Microsoft, does it? Otherwise I think they’ll charge me somewhere near $250USD for a one on one with someone who probably doesn’t even speak English.

As far as the location, when I’ve done research, I’ve found people get this problem with multiple different software, but in this instance, I am trying to “re-install” (after uninstalling once its services became stopped and gave me ‘access denied’ errors when I tried to start them) into:

C:\Program Files\ESET

Hey, one of my friends does tech support at Microsoft, and he speaks English. And lives in Redmond, Washington, not Bangalore. I guess that’s a downside to buying OEM copies.