White Space in Widget Area!

Hi Guys,

I have white space in my widget area. I am using the Balance child theme.

I have a Aweber form in there, that seem to be causing the problem.

http://www.ianhowlett.com/blog/

How do I reduce the white space?

Thanks

I have managed to reduce the white space but the Categories part, has lost it’s spacing. This is the code am using:

.sidebar .widget {
border-bottom: 0px solid #ddd;
margin: 0 0 -800px;
padding: 0 0 550px;
}

I have adjusted the number quite a bit.

Don’t use code like that, as it will just paper over the real problem which seems to be the bottom padding here:

#af-form-4600362 .af-body {
    [COLOR="#FF0000"]padding-bottom: 280px;[/COLOR]
}

Thanks for the help. Here is where I added the above code:

.sidebar .widget {
	border-bottom: 0px solid #ddd;
	margin: 0 0 -800px;
        padding: 0 0 550px;
}

#af-form-4600362 .af-body {
    padding-bottom: 280px;
}

Still no change.

I thought I would add this, after following what Ralph said. I went back to the original settings and added this code at the end of my styles sheet:

#af-form-4600362 .af-body { padding-bottom: 30px!important; }

And it worked like a charm! Just in case someone has the same problem.

The CSS I posted above is what you already have in your styles, and it’s causing the problem, so I meant that you should remove it. :smiley:

In other words, get rid of this:

#af-form-4600362 .af-body {
padding-bottom: 280px;
}

and then remove these, which are also unnecessary:

.sidebar .widget {
margin: 0 0 -800px;
padding: 0 0 550px;
}

Oh, I see. Thanks

.widget-area .widget
{
     margin-bottom: 3.8rem; /* this number to change to reduce the space */
}

make sure to use child theme as the change will be lost with theme update.

Thanks guys for your help. It all sorted now.