URL not showing each webpage

Good day,

I have developed a website, helped a lot by people from this forum, thanks!!


When surfing the website, name of each webpage is showed, for instance:
and do on.

How can I make if does not happen? It is, always shows www.libromania.cl[/noparse], no matter where the cistomer is within the website.

Thanks a lot!!!

Before we tell you how to do that … why on earth would you want to? It’s one of the fastest ways to destroy a website’s usability. People are used to being able to bookmark pages, copy the URL and paste it into a document or email, etc. Your proposal doesn’t allow them to do that, whatever page they try to get, they’ll just end up dumped back at the home page. That’s an incredibly rude and arrogant thing to do as a web designer … so why are you trying to?

I guess you are right. Thanks!!

You also might be getting “fooled” by the browser “hiding” the rest of the URL. Opera does that for sure, and I believe others do it also. By hovering or clicking on the address in the address bar, you can see the whole thing.

Max, the greying out is the ‘domain highlighting’ though it annoys me so I turn it off but supposedly it’s to help you know the domain is genuine (apparently most people are too stupid to read the main part of a URL). Plus the dropping of the HTTP in some browsers is supposedly to do with space saving in the address bar again I re-enable that.