Upload Screen Chopped Off

When I use the “Manage Attachments” option, a pop-up window appears, but all of the buttons images on the right side are chopped off so it is almost unusable?!


Yes, I ran into the same problem yesterday when I was trying to delete two attachments I uploaded by mistake. :blush: Enlarging the window doesn’t solve the problem.

Thanks for this. I see that it’s unusable.

I’ll pass the info onto the guys in the back.

There are a lot of amendments taking place at the moment, as one might expect after launching such a big redesign, but I’ll make sure it’s given as much priority as possible.

For now, a work-around for uploading images to your posts could be to use the “Image” button in your toolbar. Please see my screenshot.

Let me know if that helps.

Your attachments come up as “Invalid”…


That’s because they are waiting for approval.

I ran into the same upload problem a few days ago. The workaround I’m using is to click the partially exposed “Basic upload” button first and then uploading an image is pretty straight forward.

I can say, the problem will get fixed shortly :slight_smile: the patch has been submitted :slight_smile:

The fix has been uploaded, the manage attachment screen should be usable again.

Thank you.