Upload iPA to Testflight failed

I am using xcode11.6 and having Apple Developer account ($99). I wanted to upload iPa in TestFlight. I signed the application in xcode and tried to upload using Xcode.
I tried the following three ways. In all the three ways the mackbook pro is automatically restarted during iPA upload.

  1. Signed application using created Appstore certificate and provisioning profile in xcode. In xcode, the product menu → Archive → Distribute App → Appstore → Upload.

In the final step, during uploading , the macbook pro is automatically restarting,.

  1. The macbook is automatically restarting even if i tried through "xcrun altool --upload-app --type ios --file “path/to/application.ipa” --username “YOURITMC USER” --password “YOURITMC PASSWORD”
    ITMC password (Created in appleid.apple.com)

  2. I tried using Transporter app to upload ipa in testflight.
    The mac is automatically restarted after 90% iPA upload.

I don’t know the reason for macbook restart.
Kindly help me to upload the ipa in testflight.

1 Like

If you’ve paid for an account, doesn’t that include any level of technical support?

1 Like