Unbind port 80 for Apache?

I am trying to install apache, but it keeps telling my port 80 is already bound. I am using Windows XP. How can I unbind it?

opt,

You’ve likely got IIS running on 80 - use 8080 for Apache.

Regards,

DK

I tried it on 8080 but I couldnt start it. It didn’t show up under services. Is there a way I could disable IIS? I also looked for World Wide Web Publishing (or whatever its called) but that wasn’t under services either.

I just ran: netstat -a -b

Nothing else seems to be using port 80.

Thanks for your help.

opt,

Start | Run | services.msc will get you into XP’s services.

Regards,

DK