Turning Spell Check on - mac word

Hey,

Can anyone tell me how I can turn spell check on in Mac Word so I get the red lines under miss-spelled words?

I have looked online and found two solutions - neither or them work for me. The first is to go to word menu - preferences - select spelling/grammar icon. Although I can see this, the spelling/grammar icon is grayed out and cannot be selected. I have tried multiple things to try and make it ‘clickable’, from opening a brand new document, to highlighting all the text before opening the preferences section, but it remains un-clickable.

The second solution was to highlight the text to be checked and go Tools - Spelling Grammar. I think this article was written for word on PC though because Spelling and Grammar isn’t an option under the Tools menu - or any menu for that matter.

Just to make things more complicated, I have used the ‘help’ section and typed in how to spell check, and the instructions says to select ‘Spelling and Grammar’ from the Edit menu - again, this isn’t even an option in the drop down menu! (and no, I don’t have a dodgy version of word, I have a full licensed and paid version).

Within another help search it continues to direct me to the ‘preferences’ section, then my mac beeps at me because I can’t select the spelling/grammar icon.

Can anyone help???
Surely this should be simple to turn on.

It may depend on which version of Word you are using, but in the 2007 version you go to

Word > Preferences > Spelling and Grammar > and then check the first box, called Check Spelling as you Type. Then red lines will appear under misspelled words. :slight_smile:

Hey ralph.m, thanks for the reply. But as I mentioned in my post I have tried this but I can’t select this option, it is grayed out and no matter what I do I can’t make it clickable. It’s almost like it is stuck on ‘off’.

I attached a screen shot of what I mean by grayed out/un-clickable.

Any other suggestions?

Hmm, very odd. All I can suggest is: quite Word and restart it; or make sure you have a Word doc open when you try to change the preferences.

Other than that, I’m stumped. I couldn’t replicate what you are seeing. :frowning: