Trouble Setting Font Family

I am having trouble setting the font family to Roboto on the following text. What might be the problem?

[code]





  • Apple Watch$349+

  • [/code] [code].wearables label { display: block; background-color: #FFF; border: 2px solid @xbPrimaryBorder; border-radius: 4px; -moz-box-sizing: border-box; -webkit-box-sizing: border-box; box-sizing: border-box; cursor: pointer; cursor: hand; position: relative; padding: 0; color: #000; font-family: Roboto, 'Helvetica Neue', Arial, sans-serif; }[/code] http://wearabletechforums.com/pages/compare-wearables3/ Thank you.

    What you posted as an example is Roboto font.

    What’s the problem?

    Did you actually update the css file? Because it’s using that selector, but there’s no Roboto in the font-family declaration (copied from the css used when viewed in chrome, and using inspect element).

    .wearables label {
    	display: block;
    	background-color: #FFF;
    	border: 2px solid rgb(218, 218, 218);
    	-webkit-border-radius: 4px; -moz-border-radius: 4px; -khtml-border-radius: 4px; border-radius: 4px;
    	-moz-box-sizing: border-box;
    	-webkit-box-sizing: border-box;
    	-webkit-box-sizing: border-box; -moz-box-sizing: border-box; -ms-box-sizing: border-box; box-sizing: border-box;
    	cursor: pointer; cursor: hand;
    	position: relative;
    	padding: 0;
    	color: #000;
    	font-family: 'Helvetica Neue', Arial, sans-serif;
    }
    

    I reverted back to the CSS you copied here when it did not appear to be working, however I may have just not realized the font was in fact working. Thank you!

    This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.