Thunderbird: Why would Outgoing Mail suddenly Stop Working?

[FONT=“Georgia”]It worked perfectly a couple days ago.

But somehow, since yesterday, all outgoing mail from Thunderbird hasn’t been going through.

Incoming mail works perfectly fine.

I’d have thought it was a server problem, however I have multiple accounts from multiple websites and different hosts coming through Thunderbird. And they all stopped working.[/FONT]

[FONT=“Georgia”]What’s even stranger is one of my clients, who also uses Thunderbird, started having the same problem at the same time too.

I know it’s related somehow.

Apart from Hostagtor, the only other thing we have in common is the same Internet Service Provider. Could a problem with the ISP affect my outgoing mail?

[/FONT]

have you recently updated thunderbird, antivirus / firewall / windows etc?
have you checked the settings on your antivirus or firewall to see if it can interfere with it in any way, like blocking ports, apps etc.
from the server message you was quoting from thunderbird it could seem like there was a server issue. this can happend, but it will most likely work again later.

this almost rules out an server issue.

this may point at a software update, that may interfere with your mail. this could be Thunderbird, antivirus, firewall or OS related. but it may also point at hostgator or your ISP. i would check it all.

Yeah, your ISP could block port access, as many ISP actually does that to prevent people from sending spam. if this is the case, you need to manually open the port or use another port. you could easily find this out by contacting your ISP.

what about hostgator, can’t there be an issue there related to it?

the first thing i would do was to check program access, then check what ports are being used to see if it is standard ports, then i would check hostgator and my ISP for any port issues.

Okay, so I tried again this morning, hoping the issue would have resolved itself, and now I’m got;

[FONT=“Georgia”]I undated Thunderbird a couple weeks ago. There wasn’t an issue at that time so I don’t think it’s that.

I just disabled my firewall. No change.

Trying to figure out how to disable AVG, although it’s set up to not scan outgoing messages, so it seems unlikely that it’s the culprit. I’ll call my client later to find out what anti-virus she’s using.[/FONT]

Yeah, your ISP could block port access, as many ISP actually does that to prevent people from sending spam. if this is the case, you need to manually open the port or use another port. you could easily find this out by contacting your ISP.

[FONT=“Georgia”]When you say “port” you mean like “port 25” ?

I tried changing it in Thunderbird to port 110 (general use, right?) but still getting that same new error message.[/FONT]

what about hostgator, can’t there be an issue there related to it?

[FONT=“Georgia”]I doubt it’s them; I’m having trouble across multiple hosts.

I’ll create a support ticket anyway, though.[/FONT]

and my ISP for any port issues.

[FONT=“Georgia”]I’m so not looking forward to that. Their customer service is terrible, and I’m almost sure they won’t know what I’m talking about.

sigh

Needs to be done though.

[/FONT]

[FONT=“Georgia”]Okay, I did some googling for alternative ports.

I just tried port 26, and it worked!

This will be confirmed later when I ask my client to make that adjustment to her Thunderbird as well.

If it’s a port issue, does that suggest that it really was an ISP problem? If so, I don’t want them suddenly blocking port 26 now too.

What do you think?

[/FONT]

yes port 25 as this is the standard port for sending mail

port 110 is for receiving mail

please let us know

it looks like that. looks like they have been updating their mailserver(s), and while updating you could not send mail (first error msg from server)

Now you’ve gotten another error msg from the server stating that while it scans the header of your email(s) it finds something that alerts the spamfilter, and the message is then marked as spam, and rejected from the server. in other words, not being sent.
then it tells you to check your message.

looks like they’re not blocking it, but more like they have gotten a new spamfilter that may not work as smooth as they thought it would on port 25

right now? many things, like going out cruising on the ATV :smiley:

please let us know more when you find out

i have begun experiencing the same problem for 3 days now - unable to send mail (DeepHeader check failure), but receiving mail OK - I am using Outlook Express as the mail client

[FONT=“Georgia”]Well, you just read my solution. Maybe it’s the same issue.

Try changing the port from 25 to 26.

[/FONT]

My problem has been resolved. My ISP was Flow Trinidad and apparently they installed a new Spam filter which created the problem. They have since resolved it & I an now sending email OK.

[FONT=“Georgia”]HAHAHAHAHAHA!

Same here, man. Same here.

[/FONT]

[FONT=“Georgia”]By the way, I described to my client what to do over the phone, she changed her port to 26, and she’s been up and running since then too.

With that and eLearner0649’s post, it’s confirmed. The ISP blocked the port.

Thanks for the help, Crazy’.

[/FONT]

nice :tup: