Tapatalk says I have no access rights

Hi there to all of you,

I’m completely new to the Sitepoint Forums. I like using the Tapatalk app on my iPhone to explore and use forums. I regularly registred here and then I tried to log in into Sitepoint Forums via Tapatalk. But all I got was a message saying that I maybe don’t have neccessay access rights… and nothing appears in the forum… I double checked my login data, but still the same error message in Tapatalk…

Anybody an idea?


The tapatalk functionality is currently broken. They’re looking in to it. Sorry :frowning:

Darn I was wondering the same thing. Any word on when it will be working? Or a place we can check for updates?

Last I heard the devs here at SP couldn’t figure out why it didn’t do what it’s supposed to do and contacted tapatalk for help. Don’t know what became of that, and don’t know when it will be up again either :frowning:

That is indeed the case. We have to make some fairly major changes to get it working again and we’re just ensuring that other things aren’t affected by the process. We haven’t forgotten you!

Now I know why I can’t access Sitepoint on Tapatalk. I have registered on it, but now I can’t access it. Hope to fix this problem soon. Tapatalk is useful for me, it makes forum reading and posting more handy than a laptop.

Update: I’m glad with the latest update of Tapatalk, I can access SitePoint thru Tapatalk now.:slight_smile: Cheers!

No worries - sorry about the delay.

sweet it works thanks guys!

me now answering directly out of tapatalk also! i’m lovin it! thanks! there’s no smarter and easier way to use forums! : o )

Glad to be of service @MetaMago :slight_smile:

I know that someone is loving it as much as loving twitter… :stuck_out_tongue: even more now that she can mention whoever she wants to (yep, I’m talking about @HAWK)