Subdomains Are Redirecting To Expired Domains

One of my domains expired, it was only a year old and I didn’t have many posts…it mainly displayed items that I wanted to promote and sell.

I would like to start another site using the same outline, so I went to my hosting company and asked if it was possible to transfer info from an expired domain/sub-domain to a newly created domain/sub-domain and I was told it was do-able.

So I set up 2 sub-domains on an existing domain [with few post and ziltch activity] for the transfer. However, my hosting company has had trouble with the transfer and they believe it’s a ‘wordpress coding issue’. Below is what happens when I try to access the accounts that they assure me the info has been transferred to. I haven’t listed the actual domain, if that’s
necessary…please let me know.


When I type the following URL into my browser this is what happens:

http://newsubdomain.existingdomain.info

Results [the following is what shows in the browser] along with this Error message:

Error!
Could not locate remote server

You tried to access the address http://newsubdomain.existingdomain.info/, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page. Make sure your Internet connection is active and check whether other applications that rely on the same connection are working.

When I try to access my Wordpress Admin for the newly created account and I type the follow into the browser:

http://newsubdomain.existingdomain.info/wp-admin

This is an example of the results that shows in the browser and the following error message:

http://expiredsubdomain.expireddomain.com/wp-login.php?redirect_to=http%3A%2F%2Fnewsubdomain.existingdomain.info%2Fwp-admin%2F

Error!
Could not locate remote server

You tried to access the address http://newsubdomain.existingdomain.info/wp-admin, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.
Make sure your Internet connection is active and check whether other applications that rely on the same connection are working.

For some reason, the URL’s are redirecting to the expired domains, and I haven’t placed any redirect protocols on any of my accounts.

Thanks for whatever suggestions/solutions that you can suggest…

It’s been about 2 weeks and nothings changed.

Unless your hoster is using insane high TTL’s (99% sure they’re not, > 2 weeks is really too much) the error is not in DNS caching.
Are you 100% sure WP isn’t doing the redirecting somewhere? If so I’d contact your hoster as it most likely is something like a DNS forwarding setup incorrectly.

How long ago did you do this? Is it possible the DNS hasn’t propagated yet and you just need to be patient a little longer?