StartupStudents.com Theme Quirk

Hi All,

I just recently acquired Startupstudents.com from Flippa and I’ve been beating my head against the wall trying to figure out why the horizontal bar and “Leave a reply” section are not behaving right. They are shooting up toward the top of the post and messing up the formating.

Here’s a post example:

It’s a WordPress site and the theme is Ice 3.17, if that makes a difference…

The pages look correct in FireFox 3.6, but not in IE8 or the latest Chrome.

Any idea what’s going on? Ahem … or wrong? :stuck_out_tongue:

Thanks,

Ansel

Hey everyone, I’m the one who sold him the site. Hopefully you guys can help out here!

HI,

You have a lot of errors in that page :slight_smile:

This one where you are using invalid nested comments is breaking ie and others. Change it to this or remove it completely.


       [B] <!--[/B]
<script type="text/javascript">
  addthis_url    = location.href;   
  addthis_title  = document.title;  
  addthis_pub    = '4JRJGENTK912NLGS';     
</script><script type="text/javascript" src="http://s7.addthis.com/js/addthis_widget.php?v=12" ></script>[B] -->[/B]
  [B]   <!-- [/B]  <p>&nbsp;</p>
       
<p>&nbsp;</p>
<div class="related-posts">
<h2>Liked this article?  You should read these:</h2><ul>-->
<!-- Related Posts, generated by 'Category Tagging Plugin' - http://www.sw-guide.de/ [B]-->[/B]
[B]<!--  [/B]       </ul>
    </div>
    [related-posts] [B]-->[/B]



That will get the display back on track but try to fix all your errors to stop this happening again :slight_smile:

Dude!

You nailed it. There was some errant PHP code in the WordPress theme’s ‘page.php.’ As soon as I trimmed it, problem solved.

<!-- [related-posts] –>';
}
}
}
?>–>

You are helpful! Nice badge… well earned. :slight_smile: