Problem with PHP zipArchive addon

Hi, i would like to install CMS but it throws an error. It says that there must be installed zipArchive addon. But i cant install it. My hosting is VPS and OS is Centos. Can anyone help me?

In what sense? Do you get an error message? Don’t know what to do? What?

i cannot install php ziparchive extension

http://aydinoptika.az/info.php

I understand that. Simply repeating that doesn’t help. Please explain why you can’t install it.

i tried to install by typing pecl install php-pecl-zip from SSH client. and so i tried several other commands. but it did’t help. One think i’d like to note i am very poor in linux environment

Ubuntu requires admin privileges by preceding statement with sudo then a password. Maybe something similar to your operating system?

No there is no admin privileges. Cause when connect i switch to root account

Have you tried sudo yum install? CentOS is a different distro than Ubuntu and using Ubuntu's sudo apt-get install won’t work. Also, I believe you also have to update your Epel releases to make sure everything is up-to-date.

2 Likes

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.