Need to make php file in Dreamweaver to be same on desktop

#1



See both images files should look same.(Path)
Before two hours ago was good but i did something in settings and messed up.

#2

Moved to General Dev because it’s not a specific PHP problem as it relates to file configuration on Windows.

#3

Any help

#4

images
i need this on desktop

#5

File icons is meant to show what file type it is or what app it will be opened in.

If your Windows version works like the ones I used many years ago, the file icon to show for a particular file type can be changed in the dialog opened by right-clicking the file and choose properties. There should be a tab with settings for what app is default to open it and also what icon the file type is associated with.

Your screenshots doesn’t show the full file names with their extensions for their file type, so I guess the files you want to look the same has different file extensions. :slight_smile:

Try find the file type/app setting in the file’s properties.

1 Like
#6

I did try setting in the file’s properties but has no icon php like an image which i sent.

#7

What file extension does its name have?

#8

php is

#9

The PHP icon is in your system, but as it has a DW icon, maybe it’s set to be associated with the Dreamweaver app.

Compare file properties for both files to find what has changed.

EDIT)
Test what icon the listed php file gets when you copy it or make a shortcut to the desktop.

#10

#11

Sorry, I can’t decipher your last post.

Favicon? Please explain in detail what you want to achieve.

In case you are not native English speaking, please use many words to elaborate.

#12

images
I need this like favicon if you have file like this copy and paste here that i can copy.

#13

He basically wants to revert the file icon back to the original “look”. IIRC, all you just have to do is uninstall Dreamweaver. During the uninstallation process, you’d have to check the options to remove the file types that Dreamweaver had was set to open with. Then after uninstalling it, you’d have to re-install Dreamweaver and that should fix the problem.

#14

check the options to remove the file types where is it.

#15

If you want an icon for your web site, you could usually just place an image named “favicon.ico” in the root directory. Browsers usually look for a favicon there to display for the site in the address bar and for bookmarks from the site.

More info at: https://en.wikipedia.org/wiki/Favicon
or at: https://www.w3.org/2005/10/howto-favicon

The W3 icon is just placed in the root directory:
Try: https://www.w3.org/favicon.ico to show only the icon.

Or did @spaceshiptrooper just solved the issue?

I’m afraid I don’t understand what the issue is. :blush:

1 Like
#16

Looks something like this.

Make sure to have Remove Preferences checked and it should remove every single thing you’ve done to changing the file icons. Then just re-install Dreamweaver and you should have the file icons back to the original look. It’s been a long time since I’ve actually used Windows for any personal thing so I don’t know if the options are different or not from the last time I actually used it. It also may depend on what version of Dreamweaver you are using. Not entirely sure if Dreamweaver CC and Dreamweaver CS6 has the same options.


@Erik_J
It’s just changing file icons. The OP wants the “original” look because they’ve changed it from having the words “PHP” in the file icon to just having the Dreamweaver logo. That’s what they’re trying to get back and the reason why I moved it to General Dev because I already know this isn’t a PHP specific problem, but rather it’s just a file configuration problem. The file type/ file icons are also typically generated based on the installation of the text editor. So whatever you set the text editor to, it’ll attempt give it a “look” and add in the file type/ file extension to the text editor icon.

1 Like